5.6 Release - Report changes

Incident Report for IES Software

Resolved

Reports have been updated and are now available
Posted Dec 11, 2025 - 10:29 AEDT

Identified

With the release of the AEMO's MMS Data Model v5.6 to production yesterday, the legacy FCAS Requirement tables have been dropped across DS, P5 and PD timeframes. As a result, there are a number of reports we've flagged as needing modification. We will be bringing these reports back online as we adjust to these changes.
Posted Nov 20, 2025 - 15:52 AEDT
This incident affected: NEOpoint, NEOexpress, and NEOmobile.