frequency data outage

Incident Report for IES Software

Resolved

A fix has been implemented and the frequency monitor is back online
Posted Apr 22, 2026 - 07:51 AEST

Investigating

we are currently investigating an outage in the live frequency monitor.
Posted Apr 21, 2026 - 20:32 AEST
This incident affected: NEOpoint and NEOmobile.