Query Tool Authentication Issues

Incident Report for IES Software

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 12:09 AEST

Update

We have made a change that seems to have fixed the issue. We will continue to monitor QueryTool for any other issues
Posted Apr 23, 2026 - 12:09 AEST

Investigating

Some users are reporting issues with accessing QueryTool.
We are investigating thi.
Posted Apr 23, 2026 - 10:02 AEST
This incident affected: Query Tool.